Uploaded image for project: 'Fluid Infusion'
  1. Fluid Infusion
  2. FLUID-6338

Infusion can't be installed as an NPM dependency

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0
    • Component/s: None
    • Labels:
      None

      Description

      When trying to install infusion through NPM as a dependency in another project, the install fails because the call to "grunt buildStylus" is missing dependencies. These are all installed for infusion as dev dependencies.

      The change originated from the FLUID-6309 PR ( https://github.com/fluid-project/infusion/pull/916 ) and may be needed to CI.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jobara Justin Obara
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: