Uploaded image for project: 'Video Player'
  1. Video Player
  2. VP-24

Video player throws deprecated warning on event.layerX and event.layerY in chrome

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: core
    • Labels:
      None

      Description

      Opening video player demo in chrome triggers the warning:

      event.layerX and event.layerY are broken and deprecated in WebKit. They will be removed from the engine in the near future.

      Upgrading to jQuery 1.7 should fix this issue - http://stackoverflow.com/questions/7825448/webkit-issues-with-event-layerx-and-event-layery

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              cli@ocad.ca Cindy Qi Li
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: