Uploaded image for project: 'Fluid Engage'
  1. Fluid Engage
  2. ENGAGE-167

Engage's version number wasn't updated from 0.1-SNAPSHOT to 0.1 before cutting the Engage 0.1 tag

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • None
    • 0.1
    • None
    • None

    Description

      In Engage server's pom.xml file, we forgot to update the artifact version number from 0.1-SNAPSHOT to 0.1. This also needs to be updated in the Ant build's build.xml file. This is a blocker for Engage 0.1's release.

      Attachments

        Activity

          People

            colin Colin Clark
            colin Colin Clark
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: