Uploaded image for project: 'Decapod'
  1. Decapod
  2. DECA-259

Update the install script for Decapod 0.5

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.5
    • Component/s: Installation
    • Labels:
      None

      Description

      The install script should be updated for the 0.5 release.

      With the removal of the capture work flow, there should be a dependencies that are no longer needed. Also with the upgrades to genpdf and the server, it is likely that other dependencies have changed as well.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            jobara Justin Obara
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: